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THERMAL MASS MODULE—ENERGYPLUS EXERCISE INSTRUCTIONS

Exercise Introduction and Objectives

The exercise provides a base file for a single-story building, measuring 65( x 15(, typical of a small office in a strip mall. The building is modeled with one zone. 

The objective of this exercise is to study the effect of thermal mass on a building’s operative temperature and its energy use. The exercise will modify a base file and create three buildings with nearly identical U-values for walls and roof but with three different thermal masses. The low thermal mass building has EIFS–steel stud walls with U=0.255 and a roof consisting of insulation directly over a metal deck with U = 0.235. The medium thermal mass wall has EIFS–8-inch concrete block walls with U = 0.286 and a 4-inch thick concrete roof slab between the metal deck and the insulation with U = 0.253. The metal deck is directly exposed to the room. The high thermal mass wall is a brick cavity wall with 4-inch brick–8-inch CMU block construction with U = 0.280 and an 8-inch concrete roof slab with U=0.241 and the metal deck directly exposed to the room.

Exercise Procedure

Schedules are a usage study, and the values are usually obtained from the architect’s office or from previous simulations of similar buildings. For this exercise, assume that the same schedules available in the base file apply to all the models. 

Materials and constructions will be added in this exercise. Material and construction data can be entered directly, but the ASHRAE Handbook has a good selection of common material properties, and much of the data will be copied from a set of this data that comes with EnergyPlus. Walls and roofs are constructed so that they have differing thermal mass but similar U-values, and so they meet the minimum prescriptive requirements of ASHRAE 90.1 energy code. Variations of the wall and roof construction are generated and saved. Simulations are run and temperature and energy-usage data are obtained for analysis. 

Output Data
Before proceeding to the simulations, we need to set the idf base file for the desired output data and format. This will help make the idf file ready for output right after we enter construction data, so the process does not have to be repeated for every calculation model. For this exercise we want to plot the outdoor temperature, zone operative temperature, and electric power demand hourly on June 21 and December 21. 

We also want to find the yearly energy use with the different constructions. In this part of the exercise we will modify:
· Output: Table: Summary Reports

·  Output Control: Table: Style

· Output: Variable

We will use Output: Table to output tables that have the overall energy use of the building and the U-value of the different wall and roof constructions. We will use the Output: Variable to output hourly temperature and power-use data.

Note:
(1) The exercise as written generates hourly data for every day of the entire year. The EnergyPlus input file could be set to do separate runs on just June 21 and December 21, making it easier to find and extract the desired information, but because of the thermal mass effects we are trying to show, the only way to get accurate temperature and energy use predictions is to have had the simulation running for several weeks. Since we want to do an annual simulation to compute total energy use, we have elected to do just a single annual simulation.
(2) These exercise instructions and associated input files have been written to conform with EnergyPlus v5.0.0 format.  Use of these instructions and input files with later versions of EnergyPlus may require changes or updates to input objects and location of data sets and weather files.
Instructions

First, we will create the basic reports that allow for a quick analysis of the building’s overall energy use and computed U-values for the different wall constructions. More detailed reports can be selected for in depth analysis.

1. Start IDF Editor > File > Open > ThermalMass_base.idf

2. Select Class List > Output Reporting > Output: Table: Summary Reports. Click the New Obj button to create a new entry and enter the following information by selecting the values from the pull-down menu available by clicking on a cell.
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Next, we will select the basic report output style to be HTML so we can view the results with a web browser. Other default styles include comma (which works well for importing data into spreadsheet programs such as Microsoft® Excel®), tab (for word processing programs), fixed, etc.

3. Select > Class List > Output Reporting > Output Control: Table Style. Click the New Obj button and enter the following information:
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Next, we will set the idf file to have EnergyPlus output the outside temp, the operative temp, and the electric power on an hour-by-hour basis. These data go into a .csv file to load and view in a spreadsheet.
4. Select Class List > Output Reporting > Output: Variable and create three new objects with the following data:
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5. Save changes to base file: File > Save

The idf base file is now ready for material and construction inputs.

In this part of the exercise, we will show how to copy material data from the EnergyPlus data sets and create new materials and constructions.

If the base file is not loaded, load it as in Step 1. Next, we will load in the data set for copying entries:

6. File > Open DataSet > ASHRAE 2005 HOF Materials.idf
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This procedure will open a second idf file in the IDF Editor. These instructions assume that the user knows how to switch between open windows in MS Windows applications.

7. Find the entry for F06 EIFS finish in the Materials: section of the ASHRAE 2005 HOF Materials.idf class list and click the top of the column to highlight it.
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8. Click the Copy Obj button to copy the material to the clipboard.
9. Go to the thermalmass_base.idf window and click the Paste Obj button. The IDF Editor will automatically move to the Materials Class List and insert the object into the idf file. Your screen will look something like the image below:
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Repeat this step to copy the following materials from the ASHRAE 2005 HOF Materials.idf database:
F08 Metal Surface, F13 Built-Up Roofing, F16 Acoustical Tile, G01 16mm gypsum, G03 13mm fiberboard, I02 50mm insulation, I04 89mm batt insulation, M01 100mm brick, M03 200mm lightweight concrete block, M11 100 mm lightweight concrete, M13 200 mm lightweight concrete, and M15 200mm heavyweight concrete.
10. Go to the Material: AirGap class list in the ASHRAE 2005 HOF Materials.idf file and copy the F04 Wall air space resistance and F05 Ceiling Air Space resistance to the Thermalmass_base.idf using the method described in the step above.

11. Open the WindowGlassMaterials.IDF data set and copy the entry Clear 3MM to the Thermalmass_base.idf

12. Go to Class List > Material and click the New Obj button to create a new entry and add the information shown below:
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13. Go to Class List > Material: NoMass and click the New Obj button to create a new entry and add the information shown below:
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Now we are going to create new 75mm insulation and 100mm insulation entries by duplicating and modifying the existing 50mm insulation entry

14. Go to the ThermalMass_base.idf window and find the Class List > Material entry of I02 50mm insulation and highlight it by clicking on the Obj header:
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15. Click the Dup Obj button twice to create two copies of the entry in the same ThermalMass_base.idf file

16. Edit the new entries by changing the names and thicknesses so the information is the following:
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Now we can begin creating the constructions from the materials. To do this, we create an entry and assign element layers working from the outside to the inside.

17. Go to Class List > Construction and click the New Obj button to create a new entry and add the info shown below by using the pull-down menus that pop up in each entry location to create a metal deck roof assembly and the EIFS stud wall.
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18. Repeat the last step to create the constructions Brick Cavity Wall, EIFS Concrete Wall, LW Concrete Deck Roof, and HW Concrete Deck Roof.
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19. Repeat the last step to create the constructions Furnishings, Floor, South Wall Window as shown below:
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20. Save changes to base file: File > Save

Our last step is to assign window construction and interior furnishing constructions to our building.  

21. Go to Class List > Thermal Zones and Surfaces > FenestrationSurface:Detailed

You will see four entries for our windows with blank spaces in the entry Construction Name. Click on the entries and assign South Wall Window to each of the surfaces. The list should look like the following:
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22. Go to Class List > Thermal Zones and Surfaces > Internal Mass. Assign the construction Furnishings to this entry:
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23. Save changes to base file: File > Save

Our base file is complete and ready to have constructions assigned for low, medium and high thermal mass.

Creating Three Different Thermal Mass Buildings

Now will assign our wall, floor and roof constructions. We will generate three different constructions: low thermal mass, medium thermal mass and high thermal mass.

Begin to create the low thermal mass construction by making sure you have the base file properly loaded as per Step 1 in the previous section. Immediately save this as a new file, Thermalmass_low.idf

1. File > Save As > Thermalmass_low.idf

2. Go to Class List > Thermal Zones and Surfaces > BuildingSurface:Detailed. There will be six surfaces: 4 walls, a floor and a roof. Assign the constructions by changing the Construction Name entry using the pull-down menu that appears when you click on an entry as shown below:
[image: image16.png]Field
Name

Suface Type
Constuction Name
Zone Name

Quiside Boundary Conc
Outside Boundary Con
Sun Exposure

bt bz
N AWl 2N wall 2
wal wal

[LEFS Sudwal
EIFS Studwal cuent
Metal Dock Root object
EIFS Studwal object
Biick Caviy Wal object





Assign EIFS Stud Wall to the walls, Floor to the floor and Metal Deck Roof to the roof.  The list should look like the following:
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3. Use File > Save to save the changes.

4. Now we create the medium thermal mass building. Resave the file with a new name: File > Save As > Thermalmass_med.idf

5. Reassign the walls as EIFS Concrete Wall, floor as Floor and roof as LW Concrete Deck. The list should now look like this:
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6. Use File > Save to save the changes.

7. Now we create the high thermal mass building. Resave the file with a new name: File > Save As > Thermalmass_high.idf

8. Reassign the walls as Brick Cavity Wall, floor as Floor and roof as HW Concrete Deck.  The list should now look like this:
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9. Use File > Save  to save the changes.

Running the Simulations

To run these simulations we are going to utilize the Group File option of the EP-Launch program.

Start EP-Launch and click on the Group of Input Files tab.

1. Click the  New Group button and select the three files we just created and click Next to go to the next step.
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2. Select the Phoenix weather file and click Next. 
[image: image21.png]2]

My Computer  FresFiSync.

Recycle Bin

0}

Internet
Explorer

Actabat.com

Adabe Acrobat
9 Standard

ValoView
Express.

®

My Docurents

1Zanelinco.

3

Fegasus Mail

Windaws
Media Player

‘Adobe Reader
3

Step 2 of 6 - Select Weather Files





3. Review simulations should show the idf files to be simulated and the weather files to be used. Click Next.  
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4. In this step you set the location for the output of the simulations. For now we’ll assume you put the output in the same directory as the input files, so make sure the Original Input File Location button is selected and click Next.
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5. Save the simulation group with a filename of Thermalmass.epg.
6. Click the button Simulate Group  to begin the simulation. You’ll see a command window pop up with the EnergyPlus simulation output being displayed.
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All three simulations should run without errors or warnings. Unlike a single simulation, the group simulation does not give you a dialog box telling you the number of warnings and errors and the time elapsed.

Analyzing Results
The output files can be analyzed to extract the desired information. In particular, you can view the html files to find the overall energy use of the buildings and the U-values of the different constructions.

The Thermalmass_low.html file will show the total energy info as seen below:
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Office Buiing - Thermal Mass Study YEARLYOUTPL

Building Area
Unconditioned Building Area 0.00
End Uses
Electricity [GJ] | Natural Gas [GJ] | Other Fuel [GJ] | District Cooling [GJ] | District Heating [GJ] | Water [m3]
Heating 0.00 2.34 0.00 0.00 0.00 0.00
Cooling 12.11 0.00 0.00 0.00 0.00 0.00
Interior Lighting 11.01 0.00 0.00 0.00 0.00 0.00
Exterior Lighting 0.00 0.00 0.00 0.00 0.00 0.00
Interior Equipment 7.78 0.00 0.00 0.00 0.00 0.00
Exterior Equipment 0.00 0.00 0.00 0.00 0.00 0.00
Fans 0.78 0.00 0.00 0.00 0.00 0.00
Pumps 0.00 0.00 0.00 0.00 0.00 0.00
Heat Rejection 0.00 0.00 0.00 0.00 0.00 0.00
Humidification 0.00 0.00 0.00 0.00 0.00 0.00
Heat Recovery 0.00 0.00 0.00 0.00 0.00 0.00
‘Water Systems 0.00 0.00 0.00 0.00 0.00 0.00
Refrigeration 0.00 0.00 0.00 0.00 0.00 0.00
Generators 0.00 0.00 0.00 0.00 0.00 0.00
Total End Uses 31.68 2.34 0.00 0.00 0.00 0.00
Note: Natural gas appears to be the principal heating source based on energy usage.
End Uses By Subcategory
Subcategory | Electricity [GI] | Natural Gas [GJ] | Other Fuel [GI] | District Cooling [GJ] | District Heating [GJ] | Water [m3] .





It also shows the following Envelope Information where we can get the U-values:
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Office Buiing - Thermal Mass Study YEARLYOUTPL

Table of Contents

Top
‘Annual Building Utility Performance Summary

EnvelopeSummary

Report: EnvelopeSummary Table of Contents
For: Entire Facility

Timestamp: 2010-05-11 15:35:40

Opaque Exterior
Construction | Reflectance | U-Factor with Film [W/m2-K] | U-Factor no Film [W/m2-K] | Gross Area [m2] | Azimuth [deg] | Tilt [deg] | Cardinal Direction
ZN_1_WALL_1| EIFS STUD WALL 0.30 0.255 0.265 7250 270.00|  90.00 W
ZN_1_WALL 2| EIFS STUD WALL 0.30 0.255 0.265 16.73 180.00  90.00 S
ZN_1_WALL 3| EIFS STUD WALL 0.30 0.255 0.265 7250 90.00  90.00 E
ZN_1_WALL 4| EIFS STUD WALL 0.30 0.255 0.265 16.73 0.00|  90.00 N
ZN_1_FLOOR FLOOR 0.30 1774 3118 90.53 0.00| 180.00
ZN_1_CEILING | METAL DECK ROOF 0.30 0.235 0.246 90.53 180.00 0.00
Fenestration
Construction | Area of One Opening [m2] | Area of Openings [m2] | U-Factor [W/m2-K] | SHGC | Visible Transmittance | Shade Control | Parent Surface | Azimuth [deg] | Cardinal Direction
WINDOW 4 | SOUTH WALL WINDOW 1.67 1.67 5.804| 0.861 0.898 No |ZN_1_WALL 2 180.00 S
WINDOW2 | SOUTH WALL WINDOW 1.67 1.67 5.804| 0.861 0.898 No |ZN_1_WALL 2 180.00 S
WINDOW 3 | SOUTH WALL WINDOW 1.67 1.67 5.804| 0.861 0.898 No |ZN_1_WALL 2 180.00 S
o





The Thermalmass_med.html file will show the total energy info as seen below:
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Net Conditioned Building Area
Unconditioned Building Area 0.00
End Uses
Electricity [GJ] | Natural Gas [GJ] | Other Fuel [GJ] | District Cooling [GJ] | District Heating [GJ] | Water [m3]
Heating 0.00 1.26 0.00 0.00 0.00 0.00
Cooling 11.93 0.00 0.00 0.00 0.00 0.00
Interior Lighting 11.01 0.00 0.00 0.00 0.00 0.00
Exterior Lighting 0.00 0.00 0.00 0.00 0.00 0.00
Interior Equipment 778 0.00 0.00 0.00 0.00 0.00
Exterior Equipment 0.00 0.00 0.00 0.00 0.00 0.00
Fans 071 0.00 0.00 0.00 0.00 0.00
Pumps 0.00 0.00 0.00 0.00 0.00 0.00
Heat Rejection 0.00 0.00 0.00 0.00 0.00 0.00
Humidification 0.00 0.00 0.00 0.00 0.00 0.00
Heat Recovery 0.00 0.00 0.00 0.00 0.00 0.00
Water Systems 0.00 0.00 0.00 0.00 0.00 0.00
Refrigeration 0.00 0.00 0.00 0.00 0.00 0.00
Generators 0.00 0.00 0.00 0.00 0.00 0.00
Total End Uses 3143 1.26 0.00 0.00 0.00 0.00
Note: Natural gas appears to be the principal heating source based on energy usage.
End Uses By Subcategory
Subcategory | Electricity [GI] | Natural Gas [GJ] | Other Fuel [GI] | District Cooling [GJ] | District Heating [GJ] | Water [m3] .





It also shows the following Envelope Information where we can get the U-values:
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Top

Annual Building Utility Performance Summary

EnvelopeSummary

Report: EnvelopeSummary Table of Contents
For: Entire Facility
Timestamp: 2010-05-11 15:36:45
Opaque Exterior
Construction | Reflectance | U-Factor with Film [W/m2-K] | U-Factor no Film [W/m2-K] | Gross Area [m2] | Azimuth [deg] | Tilt [deg] | Cardinal Direction
ZN_1_WALL_1 EIFS CONCRETE WALL 030 0286 0298 72.50 27000 90.00 W
ZN_1_WALL 2 EIFS CONCRETE WALL 030 0286 0298 16.73 180.00|  90.00 s
ZN_1_WALL 3 EIFS CONCRETE WALL 030 0286 0298 72.50 90.00]  90.00 E
ZN_1_WALL 4 EIFS CONCRETE WALL 030 0286 0298 16.73 0.00[  90.00 N
ZN_1_FLOOR FLOOR 030 1774 3.118 90.53 0.00] 180.00
ZN_1_CEILING | LW CONCRETE DECK ROOF 030 0253 0.266 90.53 180.00[  0.00
Fenestration
Construction | Area of One Opening [m2] | Area of Openings [m2] | U-Factor [W/m2-K] | SHGC | Visible Transmittance | Shade Control | Parent Surface | Azimuth [deg] | Cardinal Direction





The Thermalmass_high.html file will show the total energy info as seen below:
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Office Buiing - Thermal Mass Study YEARLYOUTPL

Net Conditioned Building Area
Unconditioned Building Area 0.00
End Uses
Electricity [GJ] | Natural Gas [GJ] | Other Fuel [GJ] | District Cooling [GJ] | District Heating [GJ] | Water [m3]
Heating 0.00 1.07 0.00 0.00 0.00 0.00
Cooling 1227 0.00 0.00 0.00 0.00 0.00
Interior Lighting 11.01 0.00 0.00 0.00 0.00 0.00
Exterior Lighting 0.00 0.00 0.00 0.00 0.00 0.00
Interior Equipment 778 0.00 0.00 0.00 0.00 0.00
Exterior Equipment 0.00 0.00 0.00 0.00 0.00 0.00
Fans 073 0.00 0.00 0.00 0.00 0.00
Pumps 0.00 0.00 0.00 0.00 0.00 0.00
Heat Rejection 0.00 0.00 0.00 0.00 0.00 0.00
Humidification 0.00 0.00 0.00 0.00 0.00 0.00
Heat Recovery 0.00 0.00 0.00 0.00 0.00 0.00
Water Systems 0.00 0.00 0.00 0.00 0.00 0.00
Refrigeration 0.00 0.00 0.00 0.00 0.00 0.00
Generators 0.00 0.00 0.00 0.00 0.00 0.00
Total End Uses 3178 1.07 0.00 0.00 0.00 0.00
Note: Natural gas appears to be the principal heating source based on energy usage.
End Uses By Subcategory
Subcategory | Electricity [GI] | Natural Gas [GJ] | Other Fuel [GI] | District Cooling [GJ] | District Heating [GJ] | Water [m3] .





It also shows the following Envelope Information where we can get the U-values:
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Note 1: An asterisk (*) indicates that the feature is not yet implemented.

Table of Contents

Top

Annual Building Utility Performance Summary

EnvelopeSummary

Report: EnvelopeSummary Table of Contents
For: Entire Facility
Timestamp: 2010-05-11 15:34:34
Opaque Exterior
Construction | Reflectance | U-Factor with Film [W/m2-K] | U-Factor no Film [W/m2-K] | Gross Area [m2] | Azimuth [deg] | Tilt [deg] | Cardinal Direction
ZN_1_WALL_1 BRICK CAVITY WALL 030 0280 0292 72.50 27000 90.00 W
ZN_1_WALL 2 BRICK CAVITY WALL 030 0280 0292 16.73 180.00|  90.00 s
ZN_1_WALL 3 BRICK CAVITY WALL 030 0280 0292 72.50 90.00]  90.00 E
ZN_1_WALL 4 BRICK CAVITY WALL 030 0280 0292 16.73 0.00[  90.00 N
ZN_1_FLOOR FLOOR 030 1774 3.118 90.53 0.00] 180.00
ZN_1_CEILING | HW CONCRETE DECK ROOF 030 0241 0253 90.53 180.00[  0.00
Fenestration
Construction | Area of One Opening [m2] | Area of Openings [m2] | U-Factor [W/m2-K] | SHGC | Visible Transmittance | Shade Control | Parent Surface | Azimuth [deg] | Cardinal Direction





The temperature and electricity use on June 21 and December 21 can be extracted from the generated .csv files. Here we can see the zone operative temp data from December 21 highlighted.
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Data for temperatures and energy demand are cut from the output .csv tables and copied into the analysis spreadsheet.
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