INFILTRATION MODULE—ENERGYPLUS EXERCISE INSTRUCTIONS

Exercise Introduction and Objectives

The exercise provides a base file for a two-story building, measuring 104’ x 48'. The building is
modeled with core and perimeter zoning for each floor.

The objective of this exercise is to study the effect of infiltration on a building’s energy use.
EnergyPlus contains three models for basic infiltration calculations.

e The first is the Design Flow Rate model that was inherited from EnergyPlus’s
predecessor programs. It is based on environmental conditions modifying a design flow
rate.

e The second is the Effective Leakage Area model based on Sherman and Grimsrud (1980).
e The third is the Flow Coefficient model based on Walker and Wilson (1998).

The model formulations for the Effective Leakage Area and Flow Coefficient models are taken
from the ASHRAE Handbook (2001 Chapter 26; 2005 Chapter 27), where they are referred to as
“Basic” and “Enhanced,” respectively.

This exercise aims to compare different infiltration data and energy usage using each of above-
mentioned models.

Note:

More advanced infiltration calculations are possible using the EnergyPlus Airflow Network model for natural
infiltration driven by wind when the HVAC system doesn’t operate and/or driven by wind and forced air for times
when the HVAC system operates.

Note:

It’s common to simplify energy models by combining all the windows on a wall or in a zone into one window of
equivalent size. The error in estimating conductive and radiative heat transfer across the enclosure by this
simplification is usually quite small. If the windows are a significant source of infiltration, however, this
simplification may introduce large errors. This modification to the building design significantly reduces the linear
area of window frame and crack and thus will underestimate the amount of infiltration that occurs.

Note: About IDF Editor

Users who want a simple way to create or edit EnergyPlus input data files (IDF) can use the IDF Editor. They can
view and edit any EnergyPlus object using a spreadsheet-like grid. A list is provided for inputs with several options.
The IDF Editor outputs an EnergyPlus input file with proper syntax and comments to help the user understand the
input values. In addition, the IDF Editor converts standard inch-pound units into Sl units that are compatible with
EnergyPlus. The IDF Editor does not check inputs for validity, although it highlights some numeric fields that are
out of range. For the purpose of this exercise, the IDF editor is a useful input interface.
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Note:

These exercise instructions and associated input files have been written to conform with EnergyPlus v5.0.0 format.
Use of these instructions and input files with later versions of EnergyPlus may require changes or updates to input
objects and location of data sets and weather files.

Exercise Procedure

Schedules are a usage study, and the values are usually obtained from the architect’s office or
from previous simulations of similar buildings. For this exercise, assume that the infiltration
schedule available in the base file applies to all the models.

Data for infiltration and coefficients are entered in their respective spaces, the data being pulled
from the ASHRAE Handbook or from other noted sources. Simulations are run, and energy
usage data obtained for analysis. This process is repeated for all the models described above.

Output Data

Before proceeding to the simulations, the idf base file should be set for the desired output data
and format. This will help to make the idf file ready for output right after infiltration data, so the
process does not have to be repeated for every calculation model.

The following objects allow standard reports to be defined and utilized in EnergyPlus:

e OQOutput: Table: Time Bins

e Output: Table: Monthly

e QOutput: Table: Summary Reports
e QOutput Control: Table: Style

No Output: Meter or Output: Variable objects need to be specified to use the standard reports.
The StandardReports.idf file in the DataSets directory of EnergyPlus provides a good set of
sample reports.

This exercise is limited to creating basic summary reports in html format.
Instructions

1. Start IDF Editor > File > Open > 1.InfiltrationBaseFile.idf
2. Select Class List > Output Reporting > Output: Table: Summary Reports > New Object
Enter the following data:

Report 1 Name AnnualBuildingUtilityPerformanceSummary
Report 2 Name EnvelopeSummary

Report 3 Name InputVerificationandResultsSummary
Report 4 Name ClimateDataSummary

Report 5 Name EquipmentSummary
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These basic reports allow for a quick analysis of the building’s performance. More
detailed reports can be selected from the pull-down menu.

3. Select > Class List > Output Reporting > Output Control: Table: Style > New Object
Enter the following data:

Column Separator HTML

Other default styles include comma (which works well for importing data into
spreadsheet programs such as Microsoft® Excel®), tab (for word processing programs),
fixed, etc.

4. Save changes to base file.

The idf base file is now ready for infiltration data inputs.
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DESIGN FLOW RATE MODEL

In this model, the user defines a design flow rate that can be modified by temperature differences
and wind speed. The calculation method selected for this exercise is Air Changes per Hour
(ACH).

Two simulations are run to compare differences by assuming the ACH values to be 0.5ACH and
1ACH.

The schedule can be selected from a pull-down menu. The default values of EnergyPlus are used
for the required coefficients (1, 0, 0, 0). This same data is entered for all 10 zones.

0.5ACH Model: Instructions

1. Start IDF Editor > File > Open > 1.InfiltrationBaseFile.idf

2. Save as 2.Infiltration_DesignFlowRate 0.5ACH.idf

3. Select Class List > Zone Airflow > Zone Infiltration: Design Flow Rate > New Object
Create 10 new objects with the following names and zone names for each zone:

Object# Name Zone Name

Obj1 ZN_1 FLR 1 SEC_1_Infiltration ZN 1 FLR 1 SEC 1
Obj2 ZN_1 FLR_ 2 _SEC_1_Infiltration ZN 1 FLR 2 SEC 1
Obj3 ZN_1 FLR_1_SEC_2_lInfiltration ZN 1 FLR 1 _SEC 2
Obj4 ZN_1 FLR_2_SEC_2_Infiltration ZN_1 FLR 2 SEC 2
Obj5 ZN_1 FLR_1_SEC_3_Infiltration ZN_1 FLR_1_SEC 3
Obj6 ZN_1 FLR_2_SEC_3_Infiltration ZN_1 FLR 2 SEC 3
Obj7 ZN_1 FLR_1_SEC_4 Infiltration ZN_ 1 FLR 1 SEC 4
Obj8 ZN_1 FLR 2 SEC 4 Infiltration ZN 1 FLR 2 SEC 4
Obj9 ZN_1 FLR_1_SEC_5_lInfiltration ZN 1 FLR 1 SEC 5
Obj10 ZN_1 FLR_2_SEC_5_lInfiltration ZN 1 FLR 2 SEC 5
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€ File Edit View Window Help
01| | @l| Mewobi | DupObi | DelObi | copybi | Facte 0t

Class List Comments from IDF

[----] Draylighting:DELight:ReferencePaint -
[---] Daylighting:DELight: ComplexFenestration

[---] DraylightingD evice: T ubular

[---] DraylightingD evice: Shelf

[---=] DaylightingD evice:Lightwell 3
[====] Dutput:llluminancet ap [
[---=] OutputContral luminancetd ap: Style

E #planation of Keyword

T 1al Infiltration iz zpecified az a design level which iz modified by a Schedule fraction, temperature differen

(] Zonelnfillrat:gggFIDWCDefficient Infiltration=ldesign * FSchedule * (& + BT zone-Todbll + C*WindSpd + D = WindSpd™=2)
[--=] Zonetentilation
[---] ZoneMixing = |ID:Ad i
Enter a alphanumeric value
Field Uitz | Okl Obj2 | Objz
Marne: ZM_1_FLR_2 SEC_1_Infilration  ZM_1_FLR_1_SEC_2_Irfil
Zone Mame ZM_1_FLR_1_SEC_1 ZM_1_FLR_2 SEC_1 ZM_1_FLR_1_SEC_2

Schedule Mame
Diesign Flow R ate Calculation Method

[esign Flow Rate m3/s
Flow per Zone Floor Area m3/z-m2
Flows per Exterior Surface Area madzm2

Air Changes per Hour

Constant Term Coefficient
Temperature Termn Coefficient
Welocity Term Coefficient

YWelocity Squared Term Coefficient

4. Enter the following data for all 10 zones:

Schedule Name INFIL_SCH
Design Flow Rate Calculation Method Air Changes/Hour
Air Changes per Hour 0.5

Constant Term Coefficient 1

Temperature Term Coefficient

0
Velocity Term Coefficient 0
Velocity Squared Term Coefficient 0
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& File Edit View Window Help

D) ||| Mewobi | ouwpobi | Delobi | copyobi| Facenn|

Clasz List Commentz from IDF

[--] Drayhghting:DELight: R eferencePaint -
[-----] Drawlighting: DE Light: ComplexFenestration
[----] DrawlightingD evice: Tubular

[--] Draphghtingl evice: Shelf

[----] DraylightingDevice: Lightwfell

[-===] Output: Murminancetd ap

[---] OutputContralluminancekd ap: Style

[

Explanation of Kepword

[-----] Zonelnfiltration:E flectivel 2ak agedrea Infiltration iz specified &3 a design lev
[---] Zonelnfiltration:FlowCoefficient Infiltration=ldesign * FSchedule * [4 +
[---] Zonetentilation
[----] Zonetdizing - |ID: M4 .
Mo default value available
Figld [ritz Okjl
M arme ZM_1_FLR_1_SEC_1_Infiltration
Zone Mame ZM_1_FLR_1_SEC1
Schedule Mame INFIL_SCH
Dezign Flow Rate Calculation kethod AiChanges/Hour
Dezign Flow R ate ma/s
Flows per Zone Floor Area mads-me
Flows per Exterior Swiface Area mads-me

Air Changes per Hour

Constant Termn Coefficient
Temperature Term Coeffizient
Welocity Term Coeffizient

Welocity Squared Termn Coefficient

[ i e I e e}

5. Save changes. The file is now ready to simulate.
Start > EP-Launch > Input file > Browse > Select
2.Infiltration_DesignFlowRate 0.5ACH.idf from its destination folder.
6. Weather File > Browse > C:\EnergyPlusV5-0-0\WeatherData\USA_IL_Chicago-
OHare.Intl.AP.725300_TMY 3.epw
7. Simulate
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Single [nput File IGroup of Input Files | Histary | Utiltes |
Inputt File

MAASEI? - EnergpPlus Training ModuleshApr 2010 GARD Deliverables'w/ithkd ap201 DChange s nfilrationS .ﬂ

Edit - Text Editar Edit - IDF Editar |

ping Calculations. Start Date=8B6.38
iled Daylighting Factors,. Start Date=86.30
1tlation at 8638 for Chicago Ohare Intl fAp IL WHO#=725308

Updating Shadowing Calculations, Start Date=87-38
Updating Detailed Daylighting Factors, Start Date=87-38
S Continuing Simulation at B7/3@ for Chicago Ohare Intl fp WMOH=7253A

Updating Shadowing Calculations,. Start Date=88-29

=M Updating Detailed Daylighting Factors,. Start Date=88-27
Continuing Simulation at 8829 for Chicago Ohare Intl Ap WHMOH#=72538
a

IC Updating Shadowing Calculations, Start Date=89.28
Updating Detailed Daylighting Factors. Start Date=0%9-28
Continuing Simulation at @928 for Chicago Ohare Intl Ap WHO#=725308
a
Updating Shadowing Calculations, Start Date=18.-28
Updating Detailed Daylighting Factors, Start Date=18-28
el Continuing Simulation at 1828 for Chicago Ohare Intl Ap
EnerguPlu &
MBI Updating Shadowing Calculations,. Start Date=11.-27
Updating Detailed Daylighting Factors, Start Date=11.-27
Continuing Simulation at 1127 for Chicago Ohare Intl Ap WHO#=725308
a

Simulation in Progress

Single lnput File ] Group of [nput Filesl Histor}l] Utilities]
Input File

|N:'\ASE3?3 - EnerguPlus Training Modulez\Apr 2010 GARD Deliverablestfithbd 2201 0Changes\nfiltrationS .ﬂ

Browse... | Edit - Text Editor | Edit - IDF Editor |
. EnergyPlus Run Status

& EnergyFlus Completed Successfully-- 0% arming; 0 Severe Emors: Elapsed Time=00hr 0min 7.98zec

Yiew Results

Text Output Files Drawing File Spreadsheets

EnergyFlus 5.0.0.031 Exit

Simulation Completed
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Program Version:EnergyPlus 5.0.0.031, 5/19/2010 2:31 PM

Tabular Output Report in Format: HTML

Building: 2StoryOfficeBuilding

Environment: Chicago Ohare Intl Ap IL USA TMY3 WMO#=725300

Simulation Timestamp: 2010-05-19 14:31:23

Report: AnnualBuildingUtilityPerformanceSummary
For: Entire Facility
Timestamp: 2010-05-19 14:31:23

Values gathered over 8760.00 hours

Site and Source Energy

Total Energy [GI] | Energy Per Total Building Area [MJ/m2] | Energy Per Conditioned Building Area [MJ/m2]

Total Site Energy 433.92 467.81 467.81
Net Site Energy 433.92 467.81 467.81
Total Source Energy 806.31 869.30 869.30
Net Source Energy 806.31 865.30 865.30

Sample Image of HTML Output
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1ACH Model: Instructions

1. Start IDF Editor > File > Open > 2.Infiltration_DesignFlowRate_0.5ACH.idf

Save as 3.Infiltration_DesignFlowRate_1ACH.idf

3. Select Class List > Zone Airflow > Zone Infiltration: Design Flow Rate
Change Air Changes per Hour Value for all 10 objects from 0.5to0 1

N

& File Edit View Window Help

O[] Mewobi | DupObi | DelObi | CopyObi | Facie 0t |

Clasz List Commentz from [DF

[--] Dawlighting: DELight: R eferencePaint -
[----] Draylighting: DELight: CormplexFenestration

[--] DraylghtingDevice: Tubular

[---] DraylightingD evice: 5 helf

[----] DavlightingDevice:Lightw'el I:l
[-] Output:llluminancet ap

[-=-] OutputContralluminancetd ap:Style

Explanation of K.epwaord

[---] Zonelnfiltration:E ffectivel eakagedraa Infiltration is specified a3 a design level whic
[--] Zonelnfiltration:FlawCoefficient Infiltration=ldesign * FSchedule * [4 + BTz
[---] ZorneVentilation
[-=-] £onetdixing = |10 &1 ]

Enter a alphanurmeric value
Field Urits Obil | Ob2
Hame £M_1_FLR_1_SEC. ZM_1_FLR_2 SEC]
Zone Mame £M_1_FLR_1_SEC. ZM_1_FLR_2 SEC]
Schedule Mame IMFIL_SCH IMFIL_SCH
Dezign Flow R ate Calculation kethod AilChanges/Hour  ArChanges/Hour
Dezign Flow R ate m3s
Flow per Zone Floor Area m3ss-m2
Floww per Extenor Suface Area m3ss-m2

Air Changes per Hour

Conztant Term Coefficient
Temperature Term Coefficient
Welocity Term Coefficient

Welocity Squared Term Coefficient

o oo <+ =
L I e B e

4. Save changes. The file is ready to simulate
Start > EP-Launch > Input file > Browse > Select
3.Infiltration_DesignFlowRate_1ACH.idf from its destination folder.

5. Weather File > Browse > C:\EnergyPlusV5-0-0\WeatherData\USA_IL_Chicago-
OHare.Intl.AP.725300_TMY 3.epw

6. Simulate
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RESULTS
Energy End-Use Comparison

The output graphs are created from the data in the END USES Table in the Annual Building
Utility Performance Summary Report.

Energy Use: Design Flow Rate
400
350
300
250
200 -
150 - T23%
100 -
50 -
0 I
Heating (Natural Gas) Cooling (Electricity)
M 0.5ACH model [GJ] B 1ACH _model [G]]
0.5ACH_model [GJ] 1ACH_model [GJ]
Heating (Natural Gas) 272.64 372.79
Cooling (Electricity) 44.96 55.31
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EFFECTIVE LEAKAGE AREA MODEL

The Effective Leakage Area model is based on Sherman and Grimsrud (1980) and accessed
using the Zone Infiltration: Effective Leakage Area input object. The model formulation used in
EnergyPlus is from the ASHRAE Handbook (2001 Chapter 26; 2005 Chapter 27), where it is
referred to as the “Basic” model.

We need to find Effective Leakage Area = A for all zones to use this method. This exercise uses
the accompanying spreadsheet to calculate A, for each zone.

The spreadsheet uses data from the 1997 ASHRAE Handbook-Fundamentals, Chapter 25, Table
3 to calculate minimum and maximum effective leakage areas based on user inputs of
component data.

Note:
This method of finding A_ can be wildly inaccurate, so use it with caution.

Note:
ASHRAE removed the table with component values from the handbook in 2005, so look at a 2001 or earlier

handbook for additional components. Check units to see if you scale entry by area of component or the component
edge lengths, or if value is per component

Spreadsheet Input

The user needs to calculate the following data (in IP Units) for each zone to enter into the
spreadsheet in the respective zone tables:

e Doors: number, area.

e Windows: areas, frame perimeters

e Exterior wall areas

e Joint Lengths: ceiling-floor, floor-wall

It is easier to use Google SketchUp™ to view the building zones and measure the component
data to feed into the spreadsheet.

OpensStudio is a free plugin for the Google SketchUp 3D drawing program. The plugin makes it
easy to view and measure the building geometry in the EnergyPlus input files.

p. 11 of 21



View Factor To Ground:

Outside Boundary Object:

@ ObjectInfo =1 s ES
~ Object Inputs
Class: BuildingSurface:Detailed
Mame: JaN_1_FLR_1_SEC_3_Wal_3
Type: | wiall ;I
Construction: ISbee\-Framed_R—ﬂ +R-7.5 ci_Ext-wal ;I
Zone: |zn_1Fir_1sEC_3 =
Outside Boundary Condition: |Oubdcors ;I

¥ sun Exposed ¥ wind Exposed

I e |

~ Object Summary

Vertices: 4

L Gross Area: 1108.9519 (ft

Sub Surfaces: 3

Percent Glazing: 21.4 %

Met Area: 834.688 (ft2)

I'Object Text

Image showing EnergyPlus object data in Google SketchUp using the OpenStudio Plugin

The following data was measured from the building to enter into the spreadsheet:

ZN_1 FLR 1 SEC 1 | ZN_1_ FLR 1 SEC 2 | ZN_1_FLR 2 SEC_1 | ZN_1_FLR_2 SEC_2 | ZN_1_FLR_1_SEC 5 | Units

ZN_1 FLR 1 SEC 3 | ZN_1 FLR 1 SEC 4 | ZN_1_FLR 2 SEC_3 | ZN_1_FLR_2 SEC_4 | ZN_1_FLR_2 SEC 5
Door Frame 1 1 0 0 0 ea
Door Double 36.4154 36.4154 0 0 0 ft’
Window Framing 237.85 100.42 255.0707 117.7064 0 ft’
Window Double- | 2498.125 91.21 217.55 105.22 0 Iftc
Walls Sheathing 834.688 374.9063 853.8812 394.0907 0 ft’
Ceiling-Wall 104.0625 48 104.0625 48 184.625 Iftc
Floor-Wall Joint 104.0625 48 104.0625 48 184.625 Iftc

Note:

Symmetry of the building zones on each floor allows us to use the same data for two zones.
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This exercise involves simulation and comparison of energy usage based on minimum and
maximum leakage areas calculated by the spreadsheet.

Stack Coefficient and Wind Coefficient values are calculated from the 2009 ASHRAE
Handbook, Chapter 16, Tables 4-6, for a building height of 20 feet, Shelter Class 5.

1. Stack Coefficient = Cs = 0.0003625 (L/s)*/(cm*.K)
2. Wind Coefficient = C,, = 0.0000455 (L/s)%/[cm*.(m/s)?]

Minimum Leakage Area Model: Instructions

1. Start IDF Editor > File > Open > L.InfiltrationBaseFile.idf

2. Save as 4.Infiltration_EffectiveLeakageArea_min.idf

3. Select Class List > Zone Airflow > Zone Infiltration: Effective Leakage Area > New
Object
Create 10 new objects with the following names and zone names for each zone:

Object# | Name Zone Name Effective Air Leakage Area
Obj1 ZN_1 FLR_1 SEC_1_lInfiltration | ZN_1_FLR_1 SEC_1 401.83
Obj2 ZN_1 FLR 2 SEC_1_Infiltration | ZN_1_FLR 2 SEC 1 85.70
Obj3 ZN_1 FLR_1 SEC_2_Infiltration | ZN_1_FLR_1_SEC 2 48.58
Obj4 ZN_1 FLR 2 SEC 2 Infiltration | ZN_1 FLR_2_SEC 2 40.20
Obj5 ZN_1 FLR_1 SEC 3 Infiltration | ZN_1 FLR_1 _SEC_3 401.83
Obj6 ZN_1 FLR 2 SEC 3 Infiltration | ZN_1 FLR 2 SEC 3 85.70
Obj7 ZN_1 FLR 1 SEC 4 Infiltration | ZN_1 FLR_1 _SEC 4 48.58
Obj8 ZN_1 FLR_2_SEC_4 Infiltration | ZN_1_FLR_2_SEC 4 40.20
Obj9 ZN_1 FLR_1 SEC_5_lInfiltration | ZN_1_FLR_1 SEC 5 13.22
Obj10 | ZN_1 FLR_2_SEC 5_Infiltration | ZN_1_FLR 2 _SEC 5 13.22

4. Enter the following data for all 10 zones:

Schedule Name INFIL_SCH
Stack Coefficient 0.0003625
Wind Coefficient 0.0000455
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€ File Edit View Window Help

0|3 |&| MNewobi | DupObi | DelObi | Copyobi | Fooen |

Claz= Lizt Commentz from [DF

[-==] DayhightingDevice:Lightw el -~
[-===] Qutput:llluminancetd ap
[-===] QOutputCantral luminancekd ap: Style

Zone Airtlow

[-+==] Zaonelnfiltration: FlowCoefficient
[-+=] Zonetfentilation
[-+==] Zonetdixing

Explanation of Kemword

[--] ZoneCrossMizing Infiltration iz specified as effective leakage area at 4 Pa, sc
[---] ZaneE arthtube i5 & function of temperature difference and wind speed:
[---] ZareCoolT ower:Shower Infiltration=F5chedule * (AL /1000) SART[Cs*(T zone-Todb
[-+=] ZoneT hermalChimnnen

ID: A1 _
M atural Wentilation and Duct Leakage Enter a alphanumeric value

........................... = | Thiz field iz required.

Field Units | Obil | Obi2 !
M ame ZM_1_FLR_1_SEC_1_Infil ZM_1_FLR_2_SEC_1_Infi
Zone Mame ZM_1_FLR_1_SEC_1 ZM_1_FLR_2 SEC_1

| Schedule Name IMFIL_SCH IMFIL_SCH
Effective Air Leakage Area 401.83 ga.7
Stack Coefficient 00003625 00003625
Wiind Coefficient 0.0000455 00000455

5. Save changes. The file is now ready to simulate.

6. Start > EP-Launch > Input file > Browse > Select
4.Infiltration_EffectiveLeakageArea_min.idf from its destination folder.

7. Weather File > Browse > C:\EnergyPlusV5-0-0\WeatherData\USA_IL_Chicago-
OHare.Intl.AP.725300_TMY 3.epw

8. Simulate
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Maximum Leakage Area Model: Instructions

1. Start IDF Editor > File > Open > 4.Infiltration_EffectiveLeakageArea_min.idf
2. Save as 5.Infiltration_Effectivel eakageArea_max.idf
3. Select Class List > Zone Air Flow > Zone Infiltration: Effective Leakage Area
4. Enter the following Maximum Effective Leakage Area data changing the previous
values:
Object# | Name Zone Name Effective Air Leakage Area
Obj1 ZN_1 FLR_1 SEC_1_Infiltration | ZN_1 FLR 1 SEC 1 1059.79
Obj2 ZN_1 FLR_2 SEC_1_Infiltration | ZN_1_FLR_2_SEC 1 265.95
Obj3 ZN_1 FLR_1 _SEC 2 Infiltration | ZN_1_FLR_1 SEC 2 218.62
Obj4 ZN_1 FLR 2 SEC 2 Infiltration | ZN_1_FLR_2_SEC 2 124.18
Obj5 ZN_1 FLR 1 SEC 3 Infiltration | ZN_1 FLR 1 SEC_3 1059.79
Obj6 ZN_1 FLR 2 SEC 3 Infiltration | ZN_1 _FLR 2 SEC_3 265.95
Obj7 ZN_1 FLR_1_SEC 4 Infiltration | ZN_1_FLR_1_SEC_4 218.62
Obj8 ZN_1 FLR 2 _SEC 4 Infiltration | ZN_1_FLR_2_SEC_4 124.18
Obj9 ZN_1 FLR_1_SEC_5_Infiltration | ZN_1_FLR_1 _SEC 5 208.21
Obj10 | ZN_1 FLR 2 SEC_5_Infiltration | ZN_1_FLR_2 SEC 5 208.21

5. Save changes. The file is now ready to simulate.

6. Start > EP-Launch > Input file > Browse > Select
5.Infiltration_EffectiveLeakageArea_max.idf from its destination folder.

7. Weather File > Browse > C:\EnergyPlusV5-0-0\WeatherData\USA _IL_Chicago-
OHare.Intl. AP.725300_TMY 3.epw

8. Simulate
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RESULTS
Energy End Use Comparison

The output graphs are created from the data in the END USES Table in the Annual Building
Utility Performance Summary Report.

Energy Use: Effective Leakage Area
350
300
250
200 -+
150 - -
o To% |
50
- Il 2222 B
Heating (Natural Gas) Cooling (Electricity)
mmin_Eff Leakage Area [GJ] m max_ Eff Leakage Area [GJ]

min_Eff_Leakage Area [GJ] max_Eff_Leakage Area [GJ]

Heating (Natural Gas) 208.55 251.89

Cooling (Electricity) 44.28 48.40
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FLOW COEFFICIENT MODEL

The Flow Coefficient model is based on Walker and Wilson (1998) and accessed using the Zone
Infiltration: Flow Coefficient input object. The model formulation used in EnergyPlus is from the
ASHRAE Handbook (2001 Chapter 26; 2005 Chapter 27), where it is referred to as the
“Enhanced” or “AlM-2" model.

We need to calculate flow coefficients for all zones to use this method. This exercise uses the
accompanying spreadsheet to calculate the flow coefficients using the minimum and maximum
effective leakage areas calculated in the earlier exercise.

This exercise involves simulation and comparison of energy usage based on minimum and
maximum flow coefficients calculated by the spreadsheet.

Stack coefficient, shelter factor and wind coefficient values are calculated from the 2009
ASHRAE Handbook, Chapter 16, Tables 6-9, for a building height of 20 feet, Shelter Class 5, no
flue assumed.

1. Stack Coefficient = C; = 0.088 (Pa/K)"

2. Wind Coefficient = C,, = 0.17 (Pa.s¥m?)"
3. Shelter Factor =s=10.30

4. Pressure Exponent = 0.67 (default)
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Flow Coefficient Model _Minimum: Instructions

1. Start IDF Editor > File > Open > 1.InfiltrationBaseFile.idf

2. Save as 6.Infiltration_FlowCoefficient_min.idf

3. Select Class List > Zone Airflow > Zone Infiltration: Flow Coefficient > New Object
Create 10 new objects with the following data for each zone:

Object# | Name Zone Name Flow Coefficient
Obj1 ZN_1 FLR_1_SEC_1_Infiltration | ZN_1 FLR 1 SEC 1 0.0398
Obj2 ZN_1 FLR 2 _SEC_1_Infiltration | ZN_1 FLR 2 SEC 1 0.0085
Obj3 ZN_1 FLR 1 _SEC 2 Infiltration | ZN_1 FLR 1 SEC 2 0.0048
Obj4 ZN_1 FLR 2 SEC 2 Infiltration | ZN_1 FLR 2 _SEC 2 0.0040
Obj5 ZN_1 FLR 1 SEC 3 Infiltration | ZN_1 FLR 1 SEC 3 0.0398
Obj6 ZN_1 FLR 2 SEC 3 Infiltration | ZN_1 FLR 2 _SEC 3 0.0085
Obj7 ZN_1 FLR_1 SEC_4 Infiltration | ZN_1_FLR_1_SEC 4 0.0048
Obj8 ZN_1 FLR_2_SEC_4 Infiltration | ZN_1_FLR_2_SEC 4 0.0040
Obj9 ZN_1 FLR_1_SEC 5 Infiltration | ZN_1 FLR_1 _SEC 5 0.0013
Obj10 | ZN_1 FLR 2 SEC 5 Infiltration | ZN_1_FLR_2_SEC_5 0.0013

4. Enter the following data for all 10 zones:

Schedule Name INFIL_SCH
Stack Coefficient 0.088
Pressure Exponent 0.67

Wind Coefficient 0.17

Shelter Factor 0.3
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& File Edit View Window Help

[ ||| Mewobi | DupObi | DelObi | Copyobi | Face ot

Clazs List Comrments from IDF
[----] DayhghtingDevice:Lightwell -
[-====] Output:llluminancetd ap
[-=-=] DutputControllluminancetd ap: Style
Zone Lirflow i
] Zonelnfiltration: DesignFlowR ate
Zonelnfiltration: Eflectivel eakagedrea
Zonelnfiltration: FlowCoefficient
[% %E:Eﬁ?ﬁ:jg“m Explanation of Keyword
[---] ZonelrazsMiving Infiltration iz specified a3 flow coefficient. sch
[---] ZaneE arthtube iz & function of temperature difference and w
[-] ZaneCoalT awer: Shawer Infiltration=FSchedule * SART( [c * C&[Tzon
[---] ZaneT hermalChimney
10 A1
M atural Wentilation and Duct Leakage E”FET_E' alphanumeric walue
........................... = |This field is required.
Field [hitz Okjl b2
M ame £M_1_FLR_Z SEC
Zone Mame ZM_1_FLR_1_SEC £M_1_FLR_Z SEC
Schedule Mame IMFIL_SCH IMFIL_SCH
Flow Coefficient 0.0333 0.0035
Stack Coefficient 0.03a 0.033
Prezzsure Exponent 067 &Y
Wind Coefficient 0y 01z
Shelter Factor 03 03

5. Save changes. The file is now ready to simulate.

6. Start > EP-Launch > Input file > Browse > Select 6.Infiltration_FlowCoefficient_min.idf
from its destination folder.

7. Weather File > Browse > C:\EnergyPlusV5-0-0\WeatherData\USA _IL_Chicago-
OHare.Intl. AP.725300_TMY 3.epw

8. Simulate
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Flow Coefficient Model _Maximum: Instructions

1. Start IDF Editor > File > Open > 6.Infiltration_FlowCoefficient_min.idf

2. Save as 7.Infiltration_ FlowCoefficient _max.idf

3. Select Class List > Zone Air Flow > Zone Infiltration: Flow Coefficient

4. Enter the following Flow Coefficient data changing the previous values:
Object# | Name Zone Name Flow Coefficient
Obj1 ZN_1 FLR_1_SEC_1_Infiltration | ZN_1 FLR 1 SEC 1 0.1048
Obj2 ZN_1 FLR 2 SEC_1_Infiltration | ZN_1_FLR 2 _SEC 1 0.0263
Obj3 ZN_1 FLR_1 SEC_2_Infiltration | ZN_1_FLR_1_SEC 2 0.0216
Obj4 ZN_1 FLR 2 SEC 2 Infiltration | ZN_1 FLR_2_SEC 2 0.0123
Obj5 ZN_1 FLR 1 _SEC 3 Infiltration | ZN_1 FLR 1 SEC 3 0.1048
Obj6 ZN_1 FLR 2 SEC 3 Infiltration | ZN_1 FLR 2 _SEC 3 0.0263
Obj7 ZN_1 FLR 1 SEC 4 Infiltration | ZN_1 FLR_1 _SEC 4 0.0216
Obj8 ZN_1 FLR 2 SEC 4 Infiltration | ZN_1_FLR_2_SEC_4 0.0123
Obj9 ZN_1 FLR_1_SEC 5_Infiltration | ZN_1_ FLR_1 SEC 5 0.0206
Obj10 | ZN_1 FLR_2_SEC 5_Infiltration | ZN_1 FLR 2 _SEC 5 0.0206

5. Save changes. The file is now ready to simulate.
6. Start > EP-Launch > Input file > Browse > Select 7.Infiltration_FlowCoefficient_max.idf

from its destination folder.
7. Weather File > Browse > C:\EnergyPlusV5-0-0\WeatherData\USA _IL_Chicago-

OHare.Intl. AP.725300_TMY 3.epw

8. Simulate
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RESULTS
Energy End-Use Comparison

The output graphs are created from the data in END USES Table in the Annual Building Utility
Performance Summary Report.

Energy Comparison Using Flow Coefficient
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m Flow Coefficient_min [GJ] m Flow Coefficient_max [GJ]

Flow_Coefficient_min [GJ] Flow_Coefficient_max [GJ]
Heating (Natural Gas) 203.28 232.66
Cooling (Electricity) 44.02 47.10
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